<!DOCTYPE html><html class="en" lang="en" ng-app="app"><head class="ng-non-bindable"><meta charset="utf-8" /><title>ArtStation - Moon Child — free iOS and Windows platform game by Metin Seven</title>
<meta name="description" content="Moon Child is a platform action game released in 1997 for Windows 95/98 on CD-ROM, created by Reinier van Vliet (game design and coding), Metin Seven (game design and graphics) and Ramon Braumuller (sound effects and music)." />
<meta name="keywords" content="moon child, moonchild, platform, action, game, windows, ios, iphone, ipad, pixel art, 16 bit, cd rom, free, retro" />
<meta property="og:url" content="https://www.artstation.com/metinseven/blog/0Pe0/moon-child-free-ios-and-windows-platform-game" />
<meta property="og:site_name" content="ArtStation" />
<meta property="og:title" content="Moon Child — free iOS and Windows platform game by Metin Seven" />
<meta property="og:image" content="https://cdnb.artstation.com/p/media_assets/videos/images/000/276/451/large/maxresdefault.jpg?1532166836" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:description" content="Moon Child is a platform action game released in 1997 for Windows 95/98 on CD-ROM, created by Reinier van Vliet (game design and coding), Metin Seven (game design and graphics) and Ramon Braumuller (sound effects and music)." />
<meta property="og:type" content="website" />
<meta property="fb:app_id" content="249255215230397" />
<meta name="twitter:site" content="@artstationhq" />
<meta name="twitter:site_name" content="ArtStation" />
<meta name="twitter:title" content="Moon Child — free iOS and Windows platform game by Metin Seven" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Moon Child is a platform action game released in 1997 for Windows 95/98 on CD-ROM, created by Reinier van Vliet (game design and coding), Metin Seven (game design and graphics) and Ramon Braumuller (sound effects and music)." />
<meta name="twitter:image" content="https://cdnb.artstation.com/p/media_assets/videos/images/000/276/451/large/maxresdefault.jpg?1532166836" />
<meta name="image" content="https://cdnb.artstation.com/p/media_assets/videos/images/000/276/451/large/maxresdefault.jpg?1532166836" />
<meta name="robots" content="index" /><meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"c7d2c3241e","applicationID":"136863096","transactionName":"e1sMQhQNXApWRBsEW1dTPUYJEUQVHEVcCUA=","queueTime":0,"applicationTime":331,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta content="width=device-width, initial-scale=1.0" name="viewport" /><meta content="#000000" name="theme-color" /><meta content="#000000" name="msapplication-navbutton-color" /><meta content="#000000" name="apple-mobile-web-app-status-bar-style" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NZSv/hHl9lZbDIEyUCwdc5zd9GehnHpCkeXxuGqf+igPqrOrkMHYQXd7Mi5m3WGAAIAVdKJME2esZ6Vehi5QZA==" /><link rel="apple-touch-icon-precomposed" type="image/png" href="/assets/apple-touch-icon-72x72-precomposed-beb4e0e7b3134cb9e8bf9df674e5fd4a.png" sizes="72x72" /><link rel="apple-touch-icon-precomposed" type="image/png" href="/assets/apple-touch-icon-72x72-precomposed-beb4e0e7b3134cb9e8bf9df674e5fd4a.png" /><link rel="shortcut icon" type="image/x-icon" href="/assets/favicon-33f19c83d0190c5dc646e9f2cb55caaf.ico" /><link rel="alternate" type="application/rss+xml" title="Metin Seven on ArtStation" href="https://www.artstation.com/metinseven.rss" /><link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,400,300,600,700" /><link href="/opensearch.xml" rel="search" title="ArtStation" type="application/opensearchdescription+xml" /><link rel="stylesheet" media="all" href="/assets/application-c6e944e40e94c146485db7dade45f6d1.css" /><script>environment = "production";
window.shop_countries_with_shipping = ["US", "CA", "BR", "AU", "NZ", "SG", "JP", "AT", "BE", "DK", "FI", "FR", "DE", "IE", "IT", "LU", "MT", "NL", "PT", "ES", "SE", "GB", "IS", "CH", "TR"];
window.websocket_host = "https://ws.artstation.com"
window.images_host = "images.artstation.com"</script><script>window.api                         = {};
window.api.notifications           = {};
window.api.messaging               = {};
window.api.websockets              = {};
window.api.notifications.enabled   = true;
window.api.messaging.enabled       = true;
window.api.websockets.enabled      = true;</script><script>window.user_id = null;
window.user_show_adult = false;</script><script>window.upload_config = {
  maxImageSize: 10485760,
  maxMarmosetFileSize: 15728640,
  maxPdfFileSize: 20971520,
  maxPanoFileSize: 10485760
};</script><script>window.angular_debug_enabled = false;
window.locale = "en";
I18n = {}
I18n.defaultLocale = "en";
I18n.locale = "en";
window.artstation_config = {
  preloaded_feed_comments_count: 5,
  preloaded_challenge_announcement_replies_count: 5
};</script><script src="/assets/libs-8778d3e096927c7d0a29291af10aa1e6.js"></script><script src="/assets/application-6c52f99c901119ff0a3f971b34c22de1.js"></script><script src="/assets/community-169c7419c22f30853a6ab435f9b588f3.js"></script><meta content="app-id=924645286" name="apple-itunes-app" /><meta content="app-id=com.ballistiq.artstation" name="google-play-app" />
<script type="text/javascript">
_atrk_opts = { atrk_acct:"jzg4k1a0Sn00Ua", domain:"artstation.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=jzg4k1a0Sn00Ua" style="display:none" height="1" width="1" alt="" /></noscript>
 <base href="/" /></head><body class="{{$root.bodyClass}} {{$root.additionalBodyClasses}}"><div id="fb-root"></div><div id="top"></div><div class="wrapper"><nav class="navbar navbar-inverse navbar-static-top" id="main-nav" role="navigation"><div class="navbar-header"><a aria-expanded="false" class="nav-button collapsed visible-xs visible-sm" data-target="#main-menu-left" data-toggle="collapse" href="#"><div class="line"></div><div class="line"></div><div class="line"></div></a><div class="nav-button-right"><a target="_self" class="btn btn-primary btn-sm" href="/users/sign_in">Sign in</a></div><a class="navbar-brand" href="/" target="_self"><img class="logo hidden-md" width="122" height="22" alt="ArtStation" src="/assets/logo-314ec895b199395999721399265f026c.svg" /><img class="icon visible-md" width="25" height="22" alt="ArtStation" src="/assets/logo-icon-6b5bf251ac9dece0a79cbbcdbef40b1a.svg" /></a></div><div id="main-menu"><ul class="nav navbar-nav collapse navbar-collapse" id="main-menu-left"><li><a target="_self" href="/about">About</a></li><li><a target="_self" href="/marketplace">Marketplace</a></li><li><a target="_self" href="/jobs">Jobs</a></li><li><a target="_self" href="/contests">Challenges</a></li><li><a target="_self" href="https://magazine.artstation.com">Magazine</a></li><li><a target="_self" href="/blogs">Blogs</a></li><li class="more"><a class="dropdown-toggle" data-toggle="dropdown" href="#"><span>More</span><i class="far fa-chevron-down fa-fw fa-pad-left"></i></a><ul class="dropdown-menu"><li><a target="_blank" href="https://www.artstationmedia.com"><i class="far fa-book fa-fw fa-pad-right"></i>Books</a></li><li><a target="_blank" href="https://www.artstationmasterclasses.com"><i class="far fa-bolt fa-fw fa-pad-right"></i>MasterClasses</a></li></ul></li><li class="books"><a target="_blank" class="books" href="https://www.artstationmedia.com">Books</a></li><li class="masterclasses"><a target="_blank" class="masterclasses" href="https://www.artstationmasterclasses.com">MasterClasses</a></li><li class="visible-xs visible-sm visible-md"><a target="_self" class="visible-xs visible-sm visible-md" href="/search">Search</a></li><li class="visible-xs visible-sm"><span><a target="_self" class="btn btn-primary btn-sm" href="/users/sign_up"><i class="far fa-pen-square fa-pad-right"></i>Sign up</a><a target="_self" class="btn btn-primary btn-sm" href="/users/sign_in"><i class="far fa-sign-in fa-pad-right"></i>Sign in</a></span></li><li class="visible-xs visible-sm misc-dropdown"><a area-expanded="false" class="dropdown-toggle" data-toggle="dropdown" href="#">More<i class="far fa-chevron-down fa-pad-left"></i></a><ul class="dropdown-menu"><li><a target="_self" href="/about"><i class="icon icon-artstation fa-fw fa-pad-right"></i>About ArtStation</a></li><li><a target="_self" href="/about/marketing-services"><i class="far fa-star fa-fw fa-pad-right"></i>Marketing Services</a></li><li class="divider"></li><li><a target="_blank" href="https://support.artstation.com"><i class="far fa-question fa-fw fa-pad-right"></i>Help</a></li><li class="divider"></li><li><a target="_blank" href="http://eepurl.com/JF5iP"><i class="far fa-envelope fa-fw fa-pad-right"></i>Newsletter</a></li><li><a target="_blank" href="https://www.facebook.com/artstationhq"><i class="fab fa-facebook-f fa-fw fa-pad-right"></i>Facebook</a></li><li><a target="_blank" href="https://www.instagram.com/artstationhq"><i class="fab fa-instagram fa-fw fa-pad-right"></i>Instagram</a></li><li><a target="_blank" href="https://twitter.com/ArtStationHQ"><i class="fab fa-twitter fa-fw fa-pad-right"></i>Twitter</a></li><li class="divider"></li><li><a target="_self" href="/tos"><i class="far fa-gavel fa-fw fa-pad-right"></i>Terms of Service</a></li><li><a target="_self" href="/privacy"><i class="far fa-lock fa-fw fa-pad-right"></i>Privacy Policy</a></li></ul></li><form class="navbar-form navbar-left navbar-search visible-lg" role="search"><div class="form-group"><input class="form-control" id="search-input" placeholder="Search" type="search" /></div></form></ul><ul class="nav navbar-nav navbar-right collapse navbar-collapse" id="main-menu-right"><li><a target="_self" href="/users/sign_up"><i class="far fa-pen-square fa-pad-right"></i>Sign up</a></li><li><div class="navbar-btn"><a target="_self" data-toggle="modal" data-target="#login-modal" class="btn btn-primary sign-in-button" data-remote="true" href="/users/sign_in"><i class="far fa-sign-in fa-pad-right"></i>Sign in</a></div></li><li class="dropdown hidden-xs hidden-sm"><a area-expanded="false" class="dropdown-toggle misc-dropdown" data-toggle="dropdown" href="#"><i class="far fa-ellipsis-v fa-lg"></i></a><ul class="dropdown-menu"><li><a target="_self" href="/about"><i class="icon icon-artstation fa-fw fa-pad-right"></i>About ArtStation</a></li><li><a target="_self" href="/about/marketing-services"><i class="far fa-star fa-fw fa-pad-right"></i>Marketing Services</a></li><li class="divider"></li><li><a target="_blank" href="https://support.artstation.com"><i class="far fa-question fa-fw fa-pad-right"></i>Help</a></li><li class="divider"></li><li><a target="_blank" href="http://eepurl.com/JF5iP"><i class="far fa-envelope fa-fw fa-pad-right"></i>Newsletter</a></li><li><a target="_blank" href="https://www.facebook.com/artstationhq"><i class="fab fa-facebook-f fa-fw fa-pad-right"></i>Facebook</a></li><li><a target="_blank" href="https://www.instagram.com/artstationhq"><i class="fab fa-instagram fa-fw fa-pad-right"></i>Instagram</a></li><li><a target="_blank" href="https://twitter.com/ArtStationHQ"><i class="fab fa-twitter fa-fw fa-pad-right"></i>Twitter</a></li><li class="divider"></li><li><a target="_self" href="/tos"><i class="far fa-gavel fa-fw fa-pad-right"></i>Terms of Service</a></li><li><a target="_self" href="/privacy"><i class="far fa-lock fa-fw fa-pad-right"></i>Privacy Policy</a></li></ul></li></ul></div></nav><script>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</script><div ng-view=""></div></div><div class="modal fade" id="login-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"><button aria-hidden="true" class="close" data-dismiss="modal" type="button"><i class="far fa-times"></i></button><h3 class="modal-title">Sign In</h3></div><div class="modal-body"><form class="simple_form new_user" id="new_user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="Y5Bg6sybt1FFegVEqiZOL7Ew4VBGDkuhF1bcKoMnv2RZrny/Tb+ZRmkNtlic1zLcLW0AQ0XeIoQq1IjMb5YVKA==" /><input name="user_return_to" ng-value="location.path()" type="hidden" /><div class="form-group email optional user_email"><label class="control-label email optional" for="user_email">Your email</label><input class="form-control string email optional" autofocus="autofocus" placeholder="email@example.com" type="email" name="user[email]" id="user_email" /></div><div class="form-group password optional user_password"><label class="control-label password optional" for="user_password">Password</label><input class="form-control password optional" autocomplete="off" placeholder="password" type="password" name="user[password]" id="user_password" /></div><div class="form-group hidden user_remember_me"><input class="form-control hidden" type="hidden" value="true" name="user[remember_me]" id="user_remember_me" /></div><div class="form-group"><button name="button" type="submit" class="btn btn-default"><i class="far fa-sign-in fa-pad-right"></i>Sign in</button></div><div class="row row-flex"><div class="col-xs-6"><a target="_self" href="/users/password/new">Forgot password?</a></div><div class="col-xs-6 text-right"><a target="_self" href="/users/sign_up">Sign up</a></div></div><hr /><a class="btn btn-default" target="_self" href="/users/auth/facebook"><i class="fab fa-facebook fa-pad-right"></i>Sign in with Facebook</a></form></div></div></div></div><div class="modal fade" id="announcement-modal"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"><button aria-hidden="true" class="close" data-dismiss="modal" type="button"><i class="far fa-times"></i></button><h3 class="modal-title" data-title=""></h3></div><div class="modal-body"><a href=""><img data-image="" src="" width="100%" /></a><div class="separator-sm"></div><div data-body=""></div></div><div class="modal-footer"><a class="btn" data-action="open"></a><a class="btn btn-default pull-right" data-action="close">Close</a></div></div></div></div><script id="hover-card" type="text/template"><div class="hover-card" hidden=""><a class="hover-card-image" ng-href="{{ user.permalink }}"><img alt="{{ user.full_name }}" height="106" ng-if="user.small_cover_url" ng-src="{{ user.small_cover_url }}" width="323" /></a><a class="hover-card-avatar" ng-href="{{ user.permalink }}"><img class="img-circle img-responsive" height="60" ng-src="{{ user.medium_avatar_url }}" width="60" /></a><div class="hover-card-name"><a ng-bind-html="trustAsHtml(user.full_name)" ng-href="{{ user.permalink }}"></a><a class="pro-badge smaller" href="/pro" ng-if="user.pro_member" target="_top">PRO</a><div class="staff-badge smaller" ng-if="user.is_staff">STAFF</div></div><div class="hover-card-headline" ng-bind-html="trustAsHtml(user.headline)"></div><div class="hover-card-following" ng-if="user.following_back">Follows you</div><div class="hover-card-grid" ng-show="projects.length != 0"><a class="{{ project.isEmptyProject ? &#39;hover-card-grid-item-empty&#39; : &#39;hover-card-grid-item&#39; }}" ng-href="{{ project.isEmptyProject ? &#39;&#39; : &#39;/artwork/&#39; + project.hash_id }}" ng-repeat="project in projects track by $index"><div class="far fa-image" ng-if="project.isEmptyProject"></div><img alt="" height="115" ng-if="!project.hide_as_adult &amp;&amp; !project.isEmptyProject" ng-src="{{ ::project.cover.micro_square_image_url }}" width="115" /><img alt="" height="115" ng-if="project.hide_as_adult &amp;&amp; !project.isEmptyProject" ng-src="/assets/adult-content-placeholder-f8e1b369b7267923a1ccb683cc47fefe.jpg" width="115" /></a></div><div class="hover-card-meta"><div class="hover-card-meta-inner"><div class="hover-card-meta-info"><as-pluralize count="user.followers_count" counter-class="text-white" dict="counters.followers"></as-pluralize></div><div class="hover-card-meta-info"><as-pluralize count="user.projects_likes_count" counter-class="text-white" dict="counters.likes"></as-pluralize></div><div class="hover-card-meta-info"><as-pluralize count="user.project_views_count" counter-class="text-white" dict="counters.views"></as-pluralize></div></div><div class="hover-card-meta-following"><follow-button user="user"></follow-button></div></div></div></script><script>window.flashes = {};</script><script>(function() {
  $(function() {
    return $.each(window.flashes, function(type, content) {
      if (!content) {
        return;
      }
      if (type === "error") {
        return Flash.error(content);
      } else {
        return Flash.notice(content);
      }
    });
  });

}).call(this);
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29038430-1"></script>
<script>
  window.google_analytics_id = 'UA-29038430-1';
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

</script><script>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</script></body></html>