<!doctype html>
<html lang="en">
<head><base href="/">
<title>ArtStation - Grumpy potato</title><meta content="https://cdna.artstation.com/p/media_assets/images/images/000/924/894/large/metin-seven-stylized-3d-illustrator-cartoon-character-designer-grumpy-potato-cleaner.jpg?1655903952" name="image" /><meta content="Grumpy potato 3D scene by Metin Seven. Concept: Sébastien Le Divenah." name="description" /><meta content="grumpy, potato, cleaner, janitor, character, design, characterdesign, 3d, b3d, magicacsg" name="keywords" /><meta content="article" property="og:type" /><meta content="https://www.artstation.com/blogs/metinseven/R6Am/grumpy-potato" property="og:url" /><meta content="Grumpy potato 3D scene by Metin Seven. Concept: Sébastien Le Divenah." property="og:description" /><meta content="ArtStation - Grumpy potato" property="og:title" /><meta content="https://cdna.artstation.com/p/media_assets/images/images/000/924/894/large/metin-seven-stylized-3d-illustrator-cartoon-character-designer-grumpy-potato-cleaner.jpg?1655903952" property="og:image" /><meta content="1200" property="og:image:width" /><meta content="627" property="og:image:height" /><meta content="Metin Seven" property="og:author" /><meta content="Grumpy potato 3D scene by Metin Seven. Concept: Sébastien Le Divenah." property="twitter:description" /><meta content="summary" property="twitter:card" /><meta content="https://cdna.artstation.com/p/media_assets/images/images/000/924/894/large/metin-seven-stylized-3d-illustrator-cartoon-character-designer-grumpy-potato-cleaner.jpg?1655903952" property="twitter:image" /><script type="application/ld+json">{  "@context": "http://schema.org",  "@type": "BreadcrumbList",  "itemListElement": [    {      "@type": "ListItem",      "position": 1,      "name": "Blogs",      "item": "https://www.artstation.com/blogs"    },    {      "@type": "ListItem",      "position": 2,      "name": "Metin Seven",      "item": "https://www.artstation.com/blogs/metinseven"    },    {      "@type": "ListItem",      "position": 3,      "name": "Grumpy potato",      "item": "https://www.artstation.com/blogs/metinseven/R6Am/grumpy-potato"    }  ]}</script><script type="application/ld+json">{  "@context": "http://schema.org",  "@type": "NewsArticle",  "mainEntityOfPage": {    "@type": "WebPage",    "@id": "https://www.artstation.com/blogs/metinseven/R6Am/grumpy-potato"  },  "headline": "Grumpy potato",  "image": "https://cdna.artstation.com/p/media_assets/images/images/000/924/894/large/metin-seven-stylized-3d-illustrator-cartoon-character-designer-grumpy-potato-cleaner.jpg?1655903952",  "datePublished": "2022-06-22T13:21:03+00:00",  "dateModified": "2022-06-22 13:21:03 +0000",  "author": {    "@type": "Person",    "name": "Metin Seven"  },  "publisher": {    "@type": "Organization",    "name": "Artstation",    "logo": {      "@type": "ImageObject",      "url": "https://www.artstation.com/assets/logo-icon.png"    }  },  "description": "Grumpy potato 3D scene by Metin Seven. Concept: Sébastien Le Divenah."}</script>
<meta charset="utf-8">
<link rel="preconnect" href="//cdn.artstation.com">
<link rel="preconnect" href=//mc.webvisor.org>
<link rel="preconnect" href=//www.google-analytics.com>
<link rel="preconnect" href=//www.googletagmanager.com>
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#000000">
<meta name="msapplication-navbutton-color" content="#000000">
<meta name="apple-mobile-web-app-status-bar-style" content="#000000">
<meta property="fb:app_id" content="389793728099810">
<base href="/">
<link href="//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet" media="all">
<link href="/assets/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" type="image/png" sizes="72x72">
<link href="/assets/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" type="image/png">
<link href="/assets/favicon.ico" rel="shortcut icon">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K7KHHZ8');</script>

<link rel="stylesheet" href="/community/assets/styles.a34c77c7abb18c93390b.css"></head>
<body>

<noscript>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K7KHHZ8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  gtag = function(){ dataLayer.push(arguments); }
  gtag('js', new Date());
</script>
<link href="/assets/layout/signed_out_index.e8c27bec4d420498f1bb.css" rel="stylesheet" id="layout_styles" /><div id="main_nav_container"><div class="bar-pro-increase active-version v1 js-discount-banner"><a class="bar-pro-increase-link" data-js-href="discountPath" target="_self"><span class="text" data-js-inner-html="discountText">Marketplace Spring Fling Sale</span><span class="button" data-js-inner-html="discountBtnText">Shop Now</span></a><div class="bar-pro-increase-close js-close-discount-bar far fa-lg fa-times"></div></div><nav class="main-menu ng-non-bindable" id="main-nav" role="navigation"><ul class="menu-level menu-level-1 bs-list-unstyled"><li class="bs-d-sm-none"><button class="collapsed main-menu-hamburger" type="button" data-toggle="collapseMenu" data-target="#main-menu-nav"><div class="line"></div><div class="line"></div><div class="line"></div><div class="line-fake"></div></button></li><li class="main-menu-logo"><a class="navigation-logo" href="/" target="_self"></a></li><li class="main-menu-search bs-flex-grow-1 bs-d-none bs-d-sm-flex"><form class="search autocomplete" id="autocomplete" role="search"><i class="far fa-search main-menu-search-icon"></i><input class="autocomplete-input main-menu-search-input" placeholder="Search" type="search" /><div class="autocomplete-dropdown"></div></form></li><li class="main-menu-bar-item bs-d-none bs-d-sm-flex"><a class="main-menu-bar-link" href="/marketplace/cart" target="_self" data-cart-link="true"><i class="far fa-shopping-cart fa-lg"></i><span class="bs-badge badge-cart-items hidden" data-cart-counter="true">0</span></a></li><li class="main-menu-bar-item dropdown bs-d-none bs-d-sm-flex hidden js-currency-dropdown"><button class="main-menu-bar-link dropdown-toggle" type="button" data-toggle="dropdownMenu"><span class="js-current-currency">USD, $</span><i class="far fa-fw fa-chevron-down fa-pad-left animate animate-rotate"></i></button><div class="main-menu-dropdown"><ul class="bs-list-unstyled"><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="usd" type="button"><span class="far fa-dollar-sign fa-pad-right-x2"></span><span>USD</span></button></li><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="cad" type="button"><span class="far fa-dollar-sign fa-pad-right-x2"></span><span>CAD</span></button></li><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="eur" type="button"><span class="far fa-euro-sign fa-pad-right-x2"></span><span>EUR</span></button></li><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="gbp" type="button"><span class="far fa-pound-sign fa-pad-right-x2"></span><span>GBP</span></button></li></ul></div></li><li class="main-menu-bar-item bs-d-none bs-d-sm-flex"><a class="main-menu-bar-link" href="/registration/signup" data-open="modal" data-target="#signup-modal" target="_self"><i class="far fa-pen-square fa-lg fa-pad-right"></i><span>Sign up</span></a></li><li class="main-menu-bar-item"><a class="main-menu-bar-link justify-content-end" href="/users/sign_in" data-open="modal" data-target="#login-modal" target="_self"><span class="bs-btn bs-btn-primary"><i class="far fa-sign-in text-white"></i><span class="fa-pad-left">Sign In</span></span></a><div id="google_onetap_container"></div></li><li class="main-menu-bar-item dropdown bs-d-none bs-d-sm-flex"><button class="main-menu-bar-link dropdown-toggle" type="button" data-toggle="dropdownMenu"><i class="far fa-ellipsis-v fa-lg animate animate-scale"></i></button><div class="main-menu-dropdown"><ul class="bs-list-unstyled"><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/about" target="_self"><i class="fab fa-artstation fa-fw fa-pad-right"></i><span>About ArtStation</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/about/company" target="_self"><i class="far fa-building fa-fw fa-pad-right"></i><span>About Company</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/about/marketing-services" target="_self"><i class="far fa-star fa-fw fa-pad-right"></i><span>Marketing Services</span></a></li><li class="main-menu-dropdown-divider"></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://help.artstation.com" target="_blank"><i class="far fa-question fa-fw fa-pad-right"></i><span>Help</span></a></li><li class="main-menu-dropdown-divider"></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://mt.artstation.com/subscription/q8BISXhn" target="_blank"><i class="far fa-envelope fa-fw fa-pad-right"></i><span>Newsletter</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://www.facebook.com/artstationhq" target="_blank"><i class="fab fa-facebook-f fa-fw fa-pad-right"></i><span>Facebook</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://www.instagram.com/artstationhq" target="_blank"><i class="fab fa-instagram fa-fw fa-pad-right"></i><span>Instagram</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://twitter.com/ArtStationHQ" target="_blank"><i class="fab fa-twitter fa-fw fa-pad-right"></i><span>Twitter</span></a></li><li class="main-menu-dropdown-divider"></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/tos" target="_self"><i class="far fa-gavel fa-fw fa-pad-right"></i><span>Terms of Service</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/privacy" target="_self"><i class="far fa-lock fa-fw fa-pad-right"></i><span>Privacy Policy</span></a></li></ul></div></li></ul><div class="menu-level-2-wrap menu-collapse" id="main-menu-nav"><div class="main-dropdown-backdrop"></div><div class="main-menu-sm-bar bs-d-flex bs-d-sm-none"><a class="main-menu-mobile-button" href="/search" target="_self"><i class="far fa-search fa-lg"></i></a><a class="main-menu-mobile-button" href="/marketplace/cart" target="_self" data-cart-link="true"><i class="far fa-shopping-cart fa-lg"></i><span class="bs-badge badge-cart-items hidden" data-cart-counter="true">0</span></a><a class="main-menu-mobile-button signup text-uppercase font-weight-medium" href="/registration/signup" target="_self"><i class="far fa-pen-square fa-lg fa-pad-right"></i><span>Sign up</span></a></div><ul class="menu-level menu-level-2 ps-main-menu bs-list-unstyled"><li class="main-menu-item"><a class="main-menu-link" href="/about" target="_self" data-menu-group="about"><i class="fab fa-artstation fa-fw fa-pad-right"></i><span>About</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/subscribe" target="_self" data-menu-group="subscriptions"><i class="far fa-arrow-circle-up fa-fw fa-pad-right"></i><span>Subscriptions</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/learning" target="_self" data-menu-group="learning"><i class="far fa-graduation-cap fa-fw fa-pad-right"></i><span>Learning</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/marketplace/game-dev" target="_self" data-menu-group="marketplace"><i class="far fa-cube fa-fw fa-pad-right"></i><span>Marketplace</span><span class="badge-new js-active-marketplace-sale hidden">Sale</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/prints" target="_self" data-menu-group="prints"><i class="far icomoon icon-prints fa-fw fa-pad-right"></i><span>Prints</span><span class="badge-new js-active-prints-sale hidden">Sale</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/schools" target="_self" data-menu-group="schools"><i class="far fa-school fa-fw fa-pad-right"></i><span>Schools</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/studios" target="_self" data-menu-group="studios"><i class="far fa-users fa-fw fa-pad-right"></i><span>Studios</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/jobs" target="_self" data-menu-group="jobs"><i class="far fa-briefcase fa-fw fa-pad-right"></i><span>Jobs</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/blogs" target="_self" data-menu-group="blogs"><i class="far fa-book fa-fw fa-pad-right"></i><span>Blogs</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/contests" target="_self" data-menu-group="challenges"><i class="far fa-trophy fa-fw fa-pad-right"></i><span>Challenges</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="https://magazine.artstation.com"><i class="far fa-newspaper fa-fw fa-pad-right"></i><span>Magazine</span></a></li><li class="main-menu-item"><a class="main-menu-link" href="/guides" target="_self" data-menu-group="guides"><i class="far fa-book-reader fa-fw fa-pad-right"></i><span>Guides</span></a></li><li class="main-menu-item bs-d-sm-none dropdown dropdown-more"><button class="main-menu-link dropdown-toggle" type="button" data-toggle="dropdownMenu"><span>More</span><i class="far fa-chevron-down fa-fw fa-pad-left text-primary animate animate-rotate"></i></button><div class="dropdown-more-list"><ul class="bs-list-unstyled"><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/about" target="_self"><i class="fab fa-artstation fa-fw fa-pad-right"></i><span>About ArtStation</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/about/company" target="_self"><i class="far fa-building fa-fw fa-pad-right"></i><span>About Company</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/about/marketing-services" target="_self"><i class="far fa-star fa-fw fa-pad-right"></i><span>Marketing Services</span></a></li><li class="main-menu-dropdown-divider"></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://help.artstation.com" target="_blank"><i class="far fa-question fa-fw fa-pad-right"></i><span>Help</span></a></li><li class="main-menu-dropdown-divider"></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://mt.artstation.com/subscription/q8BISXhn" target="_blank"><i class="far fa-envelope fa-fw fa-pad-right"></i><span>Newsletter</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://www.facebook.com/artstationhq" target="_blank"><i class="fab fa-facebook-f fa-fw fa-pad-right"></i><span>Facebook</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://www.instagram.com/artstationhq" target="_blank"><i class="fab fa-instagram fa-fw fa-pad-right"></i><span>Instagram</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="https://twitter.com/ArtStationHQ" target="_blank"><i class="fab fa-twitter fa-fw fa-pad-right"></i><span>Twitter</span></a></li><li class="main-menu-dropdown-divider"></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/tos" target="_self"><i class="far fa-gavel fa-fw fa-pad-right"></i><span>Terms of Service</span></a></li><li class="main-menu-dropdown-item"><a class="main-menu-dropdown-link" href="/privacy" target="_self"><i class="far fa-lock fa-fw fa-pad-right"></i><span>Privacy Policy</span></a></li></ul></div></li><li class="main-menu-item bs-d-sm-none dropdown dropdown-more hidden js-currency-dropdown"><button class="main-menu-link dropdown-toggle" type="button" data-toggle="dropdownMenu"><span class="js-current-currency">USD, $</span><i class="far fa-fw fa-chevron-down fa-pad-left animate animate-rotate"></i></button><div class="dropdown-more-list"><ul class="bs-list-unstyled"><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="usd" type="button"><span class="far fa-dollar-sign fa-pad-right-x2"></span><span>USD</span></button></li><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="cad" type="button"><span class="far fa-dollar-sign fa-pad-right-x2"></span><span>CAD</span></button></li><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="eur" type="button"><span class="far fa-euro-sign fa-pad-right-x2"></span><span>EUR</span></button></li><li class="main-menu-dropdown-item"><button class="main-menu-dropdown-link" data-js-set-currency="gbp" type="button"><span class="far fa-pound-sign fa-pad-right-x2"></span><span>GBP</span></button></li></ul></div></li></ul></div><div class="main-menu-megadrop-back"></div></nav><div class="header-loggedin-bar" id="header-loggedin-bar"></div><div class="bs-modal bs-modal-signin" id="login-modal"><div class="bs-modal-dialog" data-close="modalBackdrop"><div class="bs-modal-content"><div class="bs-modal-body"><div class="header"><button class="bs-close" type="button" data-close="modal"><i class="far fa-times"></i></button><h3 class="bs-modal-title">Sign In</h3></div><div class="bs-modal-buttons"><div class="google-login-button js-google-login-button"></div><button class="bs-btn bs-btn-default bs-btn-f js-facebook-login-button"><i class="fab fa-facebook fa-pad-right-x2 text-white"></i>Sign in with Facebook</button></div><span class="bs-modal-or">Or</span><form action="/api/v2/authentication/session/login" accept-charset="UTF-8" method="post"><input type="hidden" name="form_type" value="modal" /><div class="bs-form-group"><label class="control-label" for="user_email">Your email</label><input class="bs-form-control" id="user_email" type="email" placeholder="email@example.com" autofocus="true" name="email" tabindex="1" /></div><div class="bs-form-group"><div class="bs-row bs-row-flex"><div class="bs-col-xs-6"><label class="control-label" for="user_password">Password</label></div><div class="bs-col-xs-6 bs-text-right"><a class="font-weight-normal" href="/users/password/new" target="_self">Forgot password?</a></div></div><input class="bs-form-control" id="user_password" type="password" placeholder="password" autocomplete="off" name="password" tabindex="2" /></div><div class="bs-form-group"><button class="bs-btn bs-btn-block bs-btn-default" type="submit" tabindex="3"><i class="far fa-sign-in fa-pad-right"></i>Sign in</button></div></form></div><div class="bs-modal-footer">Not a member yet?&nbsp;<a href="/registration/signup" target="_self">Sign up</a></div></div></div></div><div class="bs-modal bs-modal-signup" id="signup-modal"><div class="bs-modal-dialog" data-close="modalBackdrop"><div class="bs-modal-content"><div class="bs-modal-body"><div class="header"><button class="bs-close" type="button" data-close="modal"><i class="far fa-times"></i></button></div><img src="https://cdn.artstation.com/assets/logo.svg" width="240" height="42" alt="ArtStation" /><p class="lead">Join the leading showcase platform for art and design.</p><div class="bs-modal-buttons"><div class="google-login-button js-google-login-button" type="button"></div><button class="bs-btn bs-btn-default bs-btn-f js-facebook-login-button"><i class="fab fa-facebook fa-pad-right-x2 text-white"></i>Sign up with Facebook</button><a class="bs-btn bs-btn-default" href="/registration/signup" target="_self"><i class="far fa-envelope fa-pad-right-x2"></i>Sign up with Email</a></div></div><div class="bs-modal-footer">Already have an account?&nbsp;<a href="/users/sign_in" target="_self">Sign in</a></div></div></div></div><div class="currency-select-modal bs-modal" id="currency-select-modal"><div class="bs-modal-dialog"><div class="bs-modal-content"><div class="bs-modal-header"></div><div class="bs-modal-body"><div class="currency-select-modal-text js-currency js-eur">It looks like you’re using ArtStation from Europe.<br />Would you like to change the currency to Euros (&euro;)?</div><div class="currency-select-modal-text js-currency js-gbp">It looks like you’re using ArtStation from Great Britain.<br />Would you like to change the currency to Pounds (&pound;)?</div><div class="currency-select-modal-text js-currency js-cad">It looks like you’re using ArtStation from Canada.<br />Would you like to change the currency to CAD ($)?</div><div class="bs-row bs-row-flex"><div class="bs-col-xs-12 bs-col-sm-6 mb-xs-10"><button class="bs-btn bs-btn-lg bs-btn-block bs-btn-default" data-js-set-currency="usd" type="button">Keep USD $</button></div><div class="bs-col-xs-12 bs-col-sm-6"><button class="js-currency js-eur bs-btn bs-btn-lg bs-btn-block bs-btn-primary" data-js-set-currency="eur" type="button">Change to EUR &euro;</button><button class="js-currency js-gbp bs-btn bs-btn-lg bs-btn-block bs-btn-primary" data-js-set-currency="gbp" type="button">Change to GBP &pound;</button><button class="js-currency js-cad bs-btn bs-btn-lg bs-btn-block bs-btn-primary" data-js-set-currency="cad" type="button">Change to CAD $</button></div></div></div></div></div></div></div><script src="/assets/layout/signed_out_index.bundle.e8c27bec4d420498f1bb.js" async></script><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script src="https://connect.facebook.net/en_US/sdk.js" async defer="defer"></script>
<div class="wrapper">
<app-root></app-root>
</div>
<style>.async-hide { opacity: 0 !important} </style>

<script>
       (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>

<script src="https://js.stripe.com/v3/" async defer></script>
<script type="text/javascript" src="/community/assets/runtime.8c628619ad5e97f696a0.js"></script><script type="text/javascript" src="/community/assets/polyfills.d8a4bd5aabee74eedfd3.js"></script><script type="text/javascript" src="/community/assets/scripts.5b3d99ab8b5556bc7d6b.js"></script><script type="text/javascript" src="/community/assets/vendor.5688b89427201be05836.js"></script><script type="text/javascript" src="/community/assets/main.34fe345f9a7aa3ad760f.js"></script></body>
</html>
